<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Screen Time for Gen Alphas, Gen Zs … Depends | | Consumer Electronics Net</title>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[203,287] -->

<meta name="keywords" content="screen time,apps,children,consumer electronics,family,feature,gadgets,iphone,tablet"/>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.peripherals.consumerelectronicsnet.com/#organization","url":"http://www.peripherals.consumerelectronicsnet.com/","name":"Consumer Electronics Net","sameAs":[]},{"@type":"WebSite","@id":"http://www.peripherals.consumerelectronicsnet.com/#website","url":"http://www.peripherals.consumerelectronicsnet.com/","name":"Consumer Electronics Net","publisher":{"@id":"http://www.peripherals.consumerelectronicsnet.com/#organization"}},{"@type":"WebPage","@id":"http://www.peripherals.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/#webpage","url":"http://www.peripherals.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/","inLanguage":"en-US","name":"Screen Time for Gen Alphas, Gen Zs \u2026 Depends","isPartOf":{"@id":"http://www.peripherals.consumerelectronicsnet.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.peripherals.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/#primaryimage","url":"http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/0-1.jpg","width":800,"height":624},"primaryImageOfPage":{"@id":"http://www.peripherals.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/#primaryimage"},"datePublished":"2020-03-12T15:09:33+00:00","dateModified":"2020-03-12T15:09:34+00:00"},{"@type":"Article","@id":"http://www.peripherals.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/#article","isPartOf":{"@id":"http://www.peripherals.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/#webpage"},"author":{"@id":"http://www.peripherals.consumerelectronicsnet.com/author/user/#author"},"headline":"Screen Time for Gen Alphas, Gen Zs \u2026 Depends","datePublished":"2020-03-12T15:09:33+00:00","dateModified":"2020-03-12T15:09:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.peripherals.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/#webpage"},"publisher":{"@id":"http://www.peripherals.consumerelectronicsnet.com/#organization"},"articleSection":"Apps, Children, Consumer Electronics, Family, Feature, Gadgets, iPhone, Tablet, Screen Time","image":{"@type":"ImageObject","@id":"http://www.peripherals.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/#primaryimage","url":"http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/0-1.jpg","width":800,"height":624}},{"@type":"Person","@id":"http://www.peripherals.consumerelectronicsnet.com/author/user/#author","name":"Staff","sameAs":[]}]}</script>
<link rel="canonical" href="http://www.peripherals.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/"/>
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Feed" href="http://www.peripherals.consumerelectronicsnet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Comments Feed" href="http://www.peripherals.consumerelectronicsnet.com/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-79362-2';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-79362-2','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.peripherals.consumerelectronicsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.peripherals.consumerelectronicsnet.com/wp-includes/css/dist/block-library/style.min.css,qver=5.3.2.pagespeed.ce.nu3cUbC0ol.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/css/A.bootstrap.min.css,qver=5.3.2.pagespeed.cf.xvGrzv3sRR.css' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/covernews/A.style.css,qver=5.3.2.pagespeed.cf.phH6pgxQZc.css' type='text/css' media='all'/>
<style id='newswords-css' media='all'>body span.menu-description{background:#0076b5}</style>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/covernews/assets/font-awesome-v5/css/A.fontawesome-all.min.css,qver=5.3.2.pagespeed.cf.eObw6R2B_x.css' type='text/css' media='all'/>
<style id='slick-css' media='all'>.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir='rtl'] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<style id='addtoany-css' media='all'>.addtoany_content{clear:both;margin:16px 0}.addtoany_header{margin:0 0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle}.addtoany_list a img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32 a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a .a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service span{margin:0;vertical-align:baseline!important}.addtoany_special_service iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon span.a2a_img_text{display:none}a.addtoany_share img{border:0;width:auto;height:auto}</style>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.peripherals.consumerelectronicsnet.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://www.peripherals.consumerelectronicsnet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js,qver=7.10.4.pagespeed.jm.vKagdo77HR.js'></script>
<script type='text/javascript' src='http://www.peripherals.consumerelectronicsnet.com/wp-includes/js/jquery/jquery.js,qver=1.12.4-wp.pagespeed.jm.gp20iU5FlU.js'></script>
<script src="http://www.peripherals.consumerelectronicsnet.com/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==1.4.1+wp-content,_plugins,_add-to-any,_addtoany.min.js,qver==1.1.pagespeed.jc.eay7mLb9t2.js"></script><script>eval(mod_pagespeed_mUhmJEi5Tr);</script>
<script>eval(mod_pagespeed_2MlMjfgRko);</script>
<link rel='https://api.w.org/' href='http://www.peripherals.consumerelectronicsnet.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.peripherals.consumerelectronicsnet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.peripherals.consumerelectronicsnet.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Xsolla Introduces Game Developers Carnival Spring 2020' href='http://www.peripherals.consumerelectronicsnet.com/xsolla-introduces-game-developers-carnival-spring-2020/'/>
<link rel='next' title='Sentara Healthcare Partners With CitiusTech to Deploy Data Platform on Microsoft Azure' href='http://www.peripherals.consumerelectronicsnet.com/sentara-healthcare-partners-with-citiustech-to-deploy-data-platform-on-microsoft-azure/'/>
<meta name="generator" content="WordPress 5.3.2"/>
<link rel='shortlink' href='http://www.peripherals.consumerelectronicsnet.com/?p=7862'/>
<link rel="alternate" type="application/json+oembed" href="http://www.peripherals.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.peripherals.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">//<![CDATA[
var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="Content is protected !!";function disableEnterKey(e){if(e.ctrlKey){var key;if(window.event)key=window.event.keyCode;else
key=e.which;if(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43){show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}function disable_copy(e){var elemtype=e.target.nodeName;var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);elemtype=elemtype.toUpperCase();var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){if(smessage!==""&&e.detail==2)show_wpcp_message(smessage);if(isSafari)return true;else
return false;}}function disable_copy_ie(){var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){return false;}}function reEnable(){return true;}document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1){document.onmousedown=disable_copy;document.onclick=reEnable;}function disableSelection(target){if(typeof target.onselectstart!="undefined")target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined"){target.style.MozUserSelect="none";}else
target.onmousedown=function(){return false}
target.style.cursor="default";}window.onload=function(){disableSelection(document.body);};
//]]></script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">//<![CDATA[
document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;
//]]></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">body .masthead-banner.data-bg:before{background:rgba(0,0,0,0)}.site-title a,.site-header .site-branding .site-title a:visited,.site-header .site-branding .site-title a:hover,.site-description{color:#eded50}.site-branding .site-title{font-size:40px}@media only screen and (max-width:640px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:60px}}@media only screen and (max-width:375px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:50px}}</style>
        <link rel="icon" href="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270-150x150.jpg.pagespeed.ic.NUJii3_eqe.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg"/>
<meta name="msapplication-TileImage" content="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
</head>

<body class="post-template-default single single-post postid-7862 single-format-standard unselectable default-content-layout align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="http://35.193.125.48/wp-content/uploads/2019/01/cropped-cen_fb-3.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                                                    <p class="site-title font-family-1">
                                        <a href="http://www.peripherals.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                                    </p>
                                
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                                                                <p class="site-title font-family-1">
                                <a href="http://www.peripherals.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                            </p>
                        </span>
                                <div id="primary-menu" class="menu"></div>

                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.peripherals.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.peripherals.consumerelectronicsnet.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.peripherals.consumerelectronicsnet.com/category/consumer-electronics/" itemprop="item"><span itemprop="name">Consumer Electronics</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.peripherals.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/" itemprop="item"><span itemprop="name">Screen Time for Gen Alphas, Gen Zs … Depends</span></a><meta itemprop="position" content="3"/></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-7862" class="post-7862 post type-post status-publish format-standard has-post-thumbnail hentry category-apps category-children category-consumer-electronics category-family category-feature category-gadgets category-iphone category-tablet tag-screen-time">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/apps/" alt="View all posts in Apps"> 
                                 Apps
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/children/" alt="View all posts in Children"> 
                                 Children
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/family/" alt="View all posts in Family"> 
                                 Family
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/feature/" alt="View all posts in Feature"> 
                                 Feature
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/gadgets/" alt="View all posts in Gadgets"> 
                                 Gadgets
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/iphone/" alt="View all posts in iPhone"> 
                                 iPhone
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/tablet/" alt="View all posts in Tablet"> 
                                 Tablet
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Screen Time for Gen Alphas, Gen Zs … Depends</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="800" height="624" src="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/0-1.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="" srcset="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/0-1.jpg 800w, http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/0-1-300x234.jpg 300w, http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/0-1-768x599.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="lrmud5e6a7b5c6ac40"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.lrmud5e6a7b5c6ac40{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.lrmud5e6a7b5c6ac40{display:block}}@media screen and (min-width:769px) and (max-width:992px){.lrmud5e6a7b5c6ac40{display:block}}@media screen and (min-width:768px) and (max-width:768px){.lrmud5e6a7b5c6ac40{display:block}}@media screen and (max-width:767px){.lrmud5e6a7b5c6ac40{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.peripherals.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/" data-a2a-title="Screen Time for Gen Alphas, Gen Zs … Depends"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.peripherals.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p><strong>Content Insider #665 &#8211; Connected Kids</strong></p>



<p><em>By Andy Marken ( andy@markencom.com )</em></p>



<p><strong>Screen Time for Gen Alphas, Gen Zs … Depends</strong></p>



<figure class="wp-block-image size-large"><img src="http://www.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid1.jpg" alt="" class="wp-image-7864" srcset="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid1.jpg 497w, http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid1-300x202.jpg 300w" sizes="(max-width: 497px) 100vw, 497px"/></figure>



<p>“V<em>amp him.” – “<strong>The Kid</strong></em><strong>,” Charlie Chaplin
Productions, 1921</strong></p>



<p>We
read that kids were unimpressed with screen-addicted parents.</p>



<p>There’s
not much parents do impresses kids!</p>



<p>Tell
our son right, he’d say left … up, down … top, bottom.</p>



<p>Nothing
impressed the little ****!</p>



<p>And
the generation behind his, Gen Alpha, is even tougher to impress.</p>



<p>They&#8217;re
alreadytech heavy and extremely connected. The oldest in the
group is only nine +&#8211; and <em>they</em> are the ones who will shape our future.</p>



<p>Alphas got their start in 2010, when
millennials decided it was time to have kids at a rate of 2.5 million births
per week. And they’re the first generation to be born 100 percent in the 21<sup>st</sup>
century.</p>



<p>The
most difficult thing about being a parent is trying to figure out when it’s the
right time to let them have a device (computer, tablet, smartphone) and how
much screen time they should have.</p>



<p>What
do you do when your two-year-old throws a tantrum when you take away “his/her” device;
or, you catch your seven-year-old watching YouTube all night or, your
nine-year-old says she/he “needs” a smartphone because “everyone else” has one
or, your 10-year-old has to play adult-level video games like all his friends
or, your 14-year-old is constantly on Snapchat and Instagram?</p>



<figure class="wp-block-image size-large"><img src="http://www.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid2.jpg" alt="" class="wp-image-7865" srcset="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid2.jpg 485w, http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid2-300x212.jpg 300w" sizes="(max-width: 485px) 100vw, 485px"/></figure>



<p><strong><em>Together Time – </em></strong><em>Nothing is worse on
a train, plane, subway or wherever than someone’s rug rat having a fit.&nbsp; Today’s pacifier is a screen and it will
satisfy them for minutes, hours, days but maybe reading, talking to them or
other form of personal communications is more rewarding… </em></p>



<p><strong>Not
exactly what you thought being a parent would be like!</strong></p>



<p>A
tech CEO friend and his wife had strict limit their kids’ screen time until they
became “responsible” teens. </p>



<p>They
banned devices on school nights for their four children – computers for
schoolwork were an exception &#8211; and established time limits on weekends. </p>



<p>While
most parents cave when the kids need tablets, smartphones and computers day and
night to survive, Apple’s Steve Jobs and Microsoft’s Bill Gates both emphasized
that they limited how much technology their children used at home when growing
up.</p>



<p>Chris
Anderson, former editor of Wired Magazine said his wife and he had firm time limits
and parental controls on devices their five children had access to growing
up.&nbsp; </p>



<p>He
said he had seen the dangers of technology and that he didn’t want it to happen
to the kids. </p>



<p>The
dangers include exposure to harmful/inappropriate content like pornography, hate
messages and bullying.&nbsp; </p>



<p>Perhaps
one of the worst is device addiction that way too many adults suffer from –
constantly checking the device, cold sweats when it’s not immediately at hand,
checking the first thing in the morning. You know, that void of not being
connected.</p>



<p>Anderson
had one rule that could never be broken, ever; <em>“There are no screens in the
bedroom. Period. Ever!”</em></p>



<figure class="wp-block-image size-large"><img src="http://www.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid3.jpg" alt="" class="wp-image-7866" srcset="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid3.jpg 501w, http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid3-300x184.jpg 300w" sizes="(max-width: 501px) 100vw, 501px"/></figure>



<p><strong><em>Nap Time – </em></strong><em>With all of the
stuff going on around people today – young and old – getting enough sleep to
operate at peak performance is getting tougher and tougher.&nbsp; Maybe a nap in the office is a good
thing.&nbsp; </em></p>



<p>One
thing everyone knows is that kids need sleep.&nbsp;
Most agree that devices mess it up.&nbsp;
</p>



<p>Give
a person – any age – a book and the mind tells the individual when it’s time to
shut down.</p>



<p>Put
a screen in front of them and they’re quickly disconnected from what really matters,
what makes them nourished/enriched and grounded as a person.</p>



<p>Gen
Zers and above think nothing of binging every segment of a new show that’s
released on Netflix or other OTT services – 10, 15 hours’ worth of entertainment
at a single sitting.</p>



<figure class="wp-block-image size-large"><img src="http://www.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid4.jpg" alt="" class="wp-image-7867" srcset="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid4.jpg 489w, http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid4-300x155.jpg 300w" sizes="(max-width: 489px) 100vw, 489px"/></figure>



<p><strong><em>Play Time – </em></strong><em>When you were
growing up, play time meant being sent outside and figuring out what to do by
yourself; but with Gen Alphas, they know screens are everywhere and parents
know there is always something on.&nbsp; </em></p>



<p>Our
behind gives out after even the best 108-minute movie; but give a kid a screen
with <em>Sesame Street </em>or <em>Mr. Rogers,</em> and they’re good for the
day.&nbsp; </p>



<p>The American Academy of Pediatrics
recommends limiting screen use to one hour a day for children 2-5 to one hour a
day for older youth to make certain media doesn’t reduce adequate sleep,
physical activity and personal/group interaction.&nbsp; </p>



<p>But
it all depends on the quality of content and the amount of involvement parents
have with their children during the screen time.</p>



<p>Parents
– or any adult – will readily agree that screens, especially smartphones, have
erased the line between work and home to the point that there is no such thing
as “off the clock.”&nbsp; </p>



<p>People
check their smartphones 150 times a day (every six minutes) and young adults
send an average of 110 texts per day.&nbsp; </p>



<p>Psychologist
Lisa Damour wryly observed that if you wanted to invent something that would
undermine sleep and consume time for kids, or people of any age; the screen,
especially the smartphone, would be at the top of the list.&nbsp; </p>



<p>We
know you’re a good parent and set rules for your kids.&nbsp; Researchers at ChildWise reported that three
in five have rules or limits on the use of at least one of their devices.</p>



<p>The
only problem was that most of the kids said parents weren’t real good role
models on how/when they used their devices, noting parents seemed inattentive,
distracted and even addicted to the devices.&nbsp;
</p>



<p>One
teen said that her parents were constantly on their devices and <em>“ignore me
when I talk to them and shout and get angry at me if I mention putting them
down”.</em></p>



<p>Another
told researchers: <em>“My mum will tell me to get off my phone and go to bed,
then she plays on Candy Crush for two hours.”</em></p>



<p>So
much for leading by example!</p>



<figure class="wp-block-image size-large"><img src="http://www.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid5.jpg" alt="" class="wp-image-7868" srcset="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid5.jpg 492w, http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid5-300x176.jpg 300w" sizes="(max-width: 492px) 100vw, 492px"/></figure>



<p><strong><em>Great Offer – </em></strong><em>CE industry
commentator Shelly Palmer isn’t really into giving away his money, which is
probably why he offered anyone $100,000 if they’d give up their phone for a
year…sucker bet.&nbsp; </em></p>



<p>How
hooked are millennial parents?&nbsp; </p><div class="norno5e6a7b5c6acbf"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">@media screen and (min-width:1201px){.norno5e6a7b5c6acbf{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.norno5e6a7b5c6acbf{display:block}}@media screen and (min-width:769px) and (max-width:992px){.norno5e6a7b5c6acbf{display:block}}@media screen and (min-width:768px) and (max-width:768px){.norno5e6a7b5c6acbf{display:block}}@media screen and (max-width:767px){.norno5e6a7b5c6acbf{display:block}}</style>




<p>In
a recent podcast, Shelly Palmer, an industry commentator, recently made an on-air
offer of $100,000 to anyone who would give up their smartphone for a year.</p>



<p>Last
we heard, Shelly’s money is still in his pocket!</p>



<p>We’re
pretty sure he knew it was a safe bet that no one would take him up on it
because screens, especially smartphones, are an integral part of every family’s
connection with the world around us.&nbsp; </p>



<p>For
children of all ages, screens – TV, tablet, smartphone – shouldn’t be viewed as
a digital pacifier or as a way to pass the time so parents can get things done,
do other things.</p>



<p>Screen
time for kids of any age is a complex issue that requires more thought than
simply using the device as a babysitter or vowing to avoid screen time entirely.</p>



<figure class="wp-block-image size-large"><img src="http://www.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid6.jpg" alt="" class="wp-image-7869" srcset="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid6.jpg 516w, http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid6-300x186.jpg 300w" sizes="(max-width: 516px) 100vw, 516px"/></figure>



<p><strong><em>Birthright – </em></strong><em>There used to be a
“rights of passage” age when teens got their first mobile phone, dated, stayed
out late and got a driver’s license; but when it comes to having a screen of your
own, it’s sooner rather than later.&nbsp; </em></p>



<p>Research
firm CommonSense Media found that 42 percent of children ages 0 to 8 have their
own tablet, up from seven percent in 2014, while about 12 percent use a
smartphone.</p>



<p>They
spend an average of more than two hours a day using screen media.&nbsp; </p>



<figure class="wp-block-image size-large"><img src="http://www.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid7.jpg" alt="" class="wp-image-7870" srcset="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid7.jpg 295w, http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid7-162x300.jpg 162w" sizes="(max-width: 295px) 100vw, 295px"/></figure>



<p><strong><em>Yes, But – </em></strong><em>Parents can set up
screen rules/guidelines, but everyone knows they will probably be exposed to
inappropriate content.&nbsp; </em></p>



<p>While
parents establish usage guidelines, use software to monitor their online
activity, block selected sites, monitor incoming texts/calls and limit time
spent on certain online activities/media; they are still concerned about their
online media activity.</p>



<p>In
addition to active monitoring/controls, parents also discuss acceptable and
unacceptable online activities:</p>



<ul><li>94
percent talk to their children about what is appropriate to share online, 40
percent frequently </li><li>95
percent discuss appropriate online content to view, 39 percent frequently</li><li>95
percent have talked about appropriate content – TV, music, books, magazines,
social media – to consume; 36 percent frequently</li><li>92
percent have spoken about appropriate online behavior, 36 percent frequently</li></ul>



<p>Despite
promises to police inappropriate media, parents would be surprised (probably appalled)
at the content that reaches their children. &nbsp;</p>



<figure class="wp-block-image size-large"><img src="http://www.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid8.jpg" alt="" class="wp-image-7871" srcset="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid8.jpg 431w, http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid8-300x199.jpg 300w" sizes="(max-width: 431px) 100vw, 431px"/></figure>



<p><strong><em>Second Nature – </em></strong><em>Parents are often
amazed how toddlers pick up a smartphone, open/scroll through apps and do stuff
mom and dad haven’t even figured out.&nbsp; </em></p>



<p>Kids
are learning to swipe and scroll their devices earlier.&nbsp; </p>



<p>A
lady friend told us that her three-year-old picked up her iPhone and called his
grandfather in Minnesota.</p>



<p><em>“It
was almost instinctive, second nature for him,”</em> she recalled.&nbsp; </p>



<p>Mobile
is becoming a bigger part of young people’s life; so even if they don’t have a
TV in their room, the smaller devices make it possible for them to consume
their media where parents are less able to monitor or manage what they consume
and how long they are on instead of being asleep.&nbsp; </p>



<p>The
solution?</p>



<p>Have
firm, realistic rules as to when they can use their devices; actively monitor
the usage; don’t give the younger kids (Gen Alphas) total control over their
devices; and don’t allow the devices to be charged or stored in their bedroom.</p>



<p>Your
kids, your rules might vary.</p>



<p>If
it’s any consolation, there’s no right answer; just a lot of theories, studies,
advice.</p>



<p>As
the ownership/usage of screens – especially smartphones– spreads across the
globe, there are many organizations that view the lack of mobile devices or the
ability to share one with others is holding people back, especially in emerging
countries (https://pewrsr.ch/2OdF09b).</p>



<p><strong><em>It’s
true.&nbsp; </em></strong></p>



<p>Global
access to data, information and educational content needs to be made available
to help these people actively participate in today’s advancing world.</p>



<p>But
we’re talking about children/young adults in industrialized countries.</p>



<p>You
know, guys/gals who told Pew Research that they have access to a smartphone (95
percent) and are on the internet almost constantly (45 percent).&nbsp;&nbsp; </p>



<p>So
how do they use this vital communications tool?</p>



<ul><li>90
percent use their smartphone just to pass the time</li><li>43
percent use their phone to avoid interacting with people</li><li>54
percent of teen girls use it to avoid social interaction, 31 percent of boys</li></ul>



<p>While
millennial parents sweat bullets trying to figure out how they can best manage
their kids’ screen time, maybe they should simply ask them.</p>



<figure class="wp-block-image size-large"><img src="http://www.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid9.jpg" alt="" class="wp-image-7872" srcset="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid9.jpg 444w, http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid9-300x282.jpg 300w" sizes="(max-width: 444px) 100vw, 444px"/></figure>



<p><strong><em>Teens’
Concerns – </em></strong><em>Younger
humans almost inherently know they’re missing out on something by being
constantly connected to their screen.&nbsp;
Many make course corrections on their own to see what else is out
there.&nbsp; </em></p>



<p>Pew
Research found that roughly half of the teenagers interviewed worried they were
spending too much time on their phones (<a href="https://pewrsr.ch/2KMwWuf">https://pewrsr.ch/2KMwWuf</a>).</p>



<p>A
lot of them said they saw how much the devices were affecting their parents and
well…</p>



<p>Seventy-two
percent said they continuously check for messages.&nbsp; Many said the first thing they did when
waking was grabbing the phone and four-in-ten said they were anxious when they
didn’t have their phone with them.</p>



<p>Fifty-six
percent said the absence of their phone made them lonely, upset, anxious.</p>



<p><strong>Feel
familiar?&nbsp; </strong></p>



<p>53
percent of the teens who said they spend too much time on their phones cut back
while 55 percent who said they spent the right amount or too little time with
their devices did try to limit their phone usage.</p>



<p>Girls
often said they spent too much time on social media (47 percent vs. 35 percent)
while boys were 4X more likely to spend too much time playing video games (41
percent vs. 11 percent).</p>



<p>Surprisingly,
17 percent said they were relieved/ happy when their phones weren’t around.</p>



<figure class="wp-block-image size-large"><img src="http://www.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid10.jpg" alt="" class="wp-image-7873" srcset="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid10.jpg 491w, http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/kid10-300x216.jpg 300w" sizes="(max-width: 491px) 100vw, 491px"/></figure>



<p>Those
youngsters/teens who watched adults struggle with their phone addiction
probably thought to themselves (without saying it out loud) exactly what The
Tramp said, <em>“Awkward ass.”</em></p>



<p>Maybe because they were born into a device-connected world, they can also take it or leave it!</p>



<p><em><strong>Andy Marken</strong> – <a href="mailto:andy@markencom.com">andy@markencom.com</a> &#8211; is an author of more than 600 articles on management, marketing, communications, industry trends in media &amp; entertainment, consumer electronics, software and applications. He is an internationally recognized marketing/communications consultant with a broad range of technical and industry expertise&#8211;especially in the storage, storage management and film/video production fields. He also has an extended range of relationships with business, industry trade press, online media and industry analysts/consultants.</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.peripherals.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/" data-a2a-title="Screen Time for Gen Alphas, Gen Zs … Depends"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fscreen-time-for-gen-alphas-gen-zs-depends%2F&amp;linkname=Screen%20Time%20for%20Gen%20Alphas%2C%20Gen%20Zs%20%E2%80%A6%20Depends" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.peripherals.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="hxowh5e6a7b5c6ad1a"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.hxowh5e6a7b5c6ad1a{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.hxowh5e6a7b5c6ad1a{display:block}}@media screen and (min-width:769px) and (max-width:992px){.hxowh5e6a7b5c6ad1a{display:block}}@media screen and (min-width:768px) and (max-width:768px){.hxowh5e6a7b5c6ad1a{display:block}}@media screen and (max-width:767px){.hxowh5e6a7b5c6ad1a{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="http://www.peripherals.consumerelectronicsnet.com/tag/screen-time/" rel="tag">Screen Time</a></span>            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.peripherals.consumerelectronicsnet.com/igaming-business-directory-2019-2020-products-services-top-internet-gaming-sites-payments-analysis-company-profiles-contact-information-and-more-researchandmarkets-com/" rel="prev"><span class="em-post-navigation">Previous</span> iGaming Business Directory 2019-2020: Products &amp; Services, Top Internet Gaming Sites, Payments Analysis, Company Profiles &amp; Contact Information, and More &#8211; ResearchAndMarkets.com</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="search-4" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.peripherals.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-23" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-19" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8059070624613746" data-ad-slot="8472845291"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-14" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="5388103686" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="categories-3" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.peripherals.consumerelectronicsnet.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="19">360</option>
	<option class="level-0" value="4">5G</option>
	<option class="level-0" value="11">Accessories</option>
	<option class="level-0" value="26">Apps</option>
	<option class="level-0" value="86">Art</option>
	<option class="level-0" value="30">Article</option>
	<option class="level-0" value="32">articles</option>
	<option class="level-0" value="15">Audio</option>
	<option class="level-0" value="110">Autism</option>
	<option class="level-0" value="31">Auto</option>
	<option class="level-0" value="34">Automotive</option>
	<option class="level-0" value="38">Autonomous Driving</option>
	<option class="level-0" value="6">Autonomous Vehicles</option>
	<option class="level-0" value="44">Blu-Ray</option>
	<option class="level-0" value="87">Book</option>
	<option class="level-0" value="36">Business</option>
	<option class="level-0" value="18">Camera</option>
	<option class="level-0" value="7">Car Tech</option>
	<option class="level-0" value="115">CES</option>
	<option class="level-0" value="50">CES Asia</option>
	<option class="level-0" value="120">Charging</option>
	<option class="level-0" value="62">Children</option>
	<option class="level-0" value="2">Consumer Electronics</option>
	<option class="level-0" value="113">Contracts</option>
	<option class="level-0" value="21">Counterfeit Goods</option>
	<option class="level-0" value="91">Cybersecurity</option>
	<option class="level-0" value="39">DashCam</option>
	<option class="level-0" value="29">Data Recovery</option>
	<option class="level-0" value="45">DVD</option>
	<option class="level-0" value="14">Earbuds</option>
	<option class="level-0" value="23">eCommerce</option>
	<option class="level-0" value="93">Education</option>
	<option class="level-0" value="112">Energy</option>
	<option class="level-0" value="27">Family</option>
	<option class="level-0" value="8">Feature</option>
	<option class="level-0" value="41">Finance</option>
	<option class="level-0" value="118">Gadgets</option>
	<option class="level-0" value="10">Gaming</option>
	<option class="level-0" value="16">HDTV</option>
	<option class="level-0" value="40">Health</option>
	<option class="level-0" value="17">Home Tech</option>
	<option class="level-0" value="42">Investment</option>
	<option class="level-0" value="35">IoT</option>
	<option class="level-0" value="33">iPhone</option>
	<option class="level-0" value="69">IQS</option>
	<option class="level-0" value="103">Lead Story</option>
	<option class="level-0" value="63">Learning</option>
	<option class="level-0" value="28">Mac</option>
	<option class="level-0" value="70">Manufacturing</option>
	<option class="level-0" value="37">Marketing</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="106">Phishing</option>
	<option class="level-0" value="25">Privacy</option>
	<option class="level-0" value="55">Productivity</option>
	<option class="level-0" value="114">Raid</option>
	<option class="level-0" value="24">Retail</option>
	<option class="level-0" value="12">Review</option>
	<option class="level-0" value="53">Robotics</option>
	<option class="level-0" value="78">Security</option>
	<option class="level-0" value="22">Social Media</option>
	<option class="level-0" value="72">SSD</option>
	<option class="level-0" value="77">Storage</option>
	<option class="level-0" value="5">Streaming</option>
	<option class="level-0" value="61">Tablet</option>
	<option class="level-0" value="117">Technology</option>
	<option class="level-0" value="54">Uniform</option>
	<option class="level-0" value="119">USB</option>
	<option class="level-0" value="123">Video Games</option>
	<option class="level-0" value="58">Video Surveillance</option>
	<option class="level-0" value="13">VR/AR</option>
	<option class="level-0" value="68">Wearables</option>
	<option class="level-0" value="95">Web Design</option>
	<option class="level-0" value="121">Wireless Charger</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-9" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=214&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-20" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-22" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>EWin Cyber Monday!</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5258&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-12" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Use code CEN to get 15% off Ewin gaming chairs</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5242&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-15" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-21" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.peripherals.consumerelectronicsnet.com/taoglas-fuels-aggressive-growth-plans-with-new-global-management-team/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.peripherals.consumerelectronicsnet.com/taoglas-fuels-aggressive-growth-plans-with-new-global-management-team/">
                                Taoglas Fuels Aggressive Growth Plans with New Global Management Team                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 hour ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.peripherals.consumerelectronicsnet.com/sentara-healthcare-partners-with-citiustech-to-deploy-data-platform-on-microsoft-azure/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.peripherals.consumerelectronicsnet.com/sentara-healthcare-partners-with-citiustech-to-deploy-data-platform-on-microsoft-azure/">
                                Sentara Healthcare Partners With CitiusTech to Deploy Data Platform on Microsoft Azure                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2020/03/0-1-675x450.jpg">
                                <a href="http://www.peripherals.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/apps/" alt="View all posts in Apps"> 
                                 Apps
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/children/" alt="View all posts in Children"> 
                                 Children
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/family/" alt="View all posts in Family"> 
                                 Family
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/feature/" alt="View all posts in Feature"> 
                                 Feature
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/gadgets/" alt="View all posts in Gadgets"> 
                                 Gadgets
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/iphone/" alt="View all posts in iPhone"> 
                                 iPhone
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/tablet/" alt="View all posts in Tablet"> 
                                 Tablet
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.peripherals.consumerelectronicsnet.com/screen-time-for-gen-alphas-gen-zs-depends/">
                                Screen Time for Gen Alphas, Gen Zs … Depends                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.peripherals.consumerelectronicsnet.com/xsolla-introduces-game-developers-carnival-spring-2020/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.peripherals.consumerelectronicsnet.com/xsolla-introduces-game-developers-carnival-spring-2020/">
                                Xsolla Introduces Game Developers Carnival Spring 2020                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.peripherals.consumerelectronicsnet.com/amazon-continues-renewable-energy-investments-with-wind-and-solar-projects-in-australia-europe-and-the-us/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.peripherals.consumerelectronicsnet.com/amazon-continues-renewable-energy-investments-with-wind-and-solar-projects-in-australia-europe-and-the-us/">
                                Amazon Continues Renewable Energy Investments with Wind and Solar Projects in Australia, Europe, and the US                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-17" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-18" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',6366);</script></div></div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',12875);</script></div></div><div id="custom_html-13" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © Consumer Electronics Net - All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px rgba(242,191,191,1);-moz-box-shadow:0 0 34px 2px rgba(242,191,191,1);box-shadow:0 0 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp span{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url(http://www.peripherals.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/error.png.pagespeed.ce.k9I4V9A7Wk.png) no-repeat 10px 50%;border:1px solid #f5aca6}.success{background:#e9ffd9 url(http://www.peripherals.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/xsuccess.png.pagespeed.ic.aq0MmBSrb0.png) no-repeat 10px 50%;border:1px solid #a6ca8a}.warning-wpcp{background:#ffecec url(http://www.peripherals.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/warning.png.pagespeed.ce.3FUSkk_dHf.png) no-repeat 10px 50%;border:1px solid #f5aca6}.notice{background:#e3f7fc url(http://www.peripherals.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/notice.png.pagespeed.ce.PQGR0GTjOi.png) no-repeat 10px 50%;border:1px solid #8ed9f6}</style>
<script src="http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/covernews/js,_navigation.js,qver==20151215+js,_skip-link-focus-fix.js,qver==20151215+assets,_slick,_js,_slick.min.js,qver==5.3.2+assets,_bootstrap,_js,_bootstrap.min.js,qver==5.3.2+assets,_jquery-match-height,_jquery.matchHeight.min.js,qver==5.3.2.pagespeed.jc.cemuBh0aKy.js"></script><script>eval(mod_pagespeed_xGk8feaPgB);</script>
<script>eval(mod_pagespeed_FMtvBWq8TM);</script>
<script>eval(mod_pagespeed_gElE7Lc0E0);</script>
<script>eval(mod_pagespeed_ga$Oz5Glpc);</script>
<script>eval(mod_pagespeed_u9rfMqAPEg);</script>
<script src="http://www.peripherals.consumerelectronicsnet.com/wp-content,_themes,_covernews,_assets,_marquee,_jquery.marquee.js,qver==5.3.2+wp-content,_themes,_covernews,_assets,_theiaStickySidebar,_theia-sticky-sidebar.min.js,qver==5.3.2+wp-content,_themes,_covernews,_assets,_script.js,qver==5.3.2+wp-content,_themes,_covernews,_assets,_fixed-header-script.js,qver==5.3.2+wp-includes,_js,_wp-embed.min.js,qver==5.3.2.pagespeed.jc.-wwYZ6GBZC.js"></script><script>eval(mod_pagespeed_9NCkK9o0Zp);</script>
<script>eval(mod_pagespeed_OITddNqAMt);</script>
<script>eval(mod_pagespeed_YEpon8ZtPa);</script>
<script>eval(mod_pagespeed_V$_m2nrx2Y);</script>
<script>eval(mod_pagespeed_53B81jO0WE);</script>

</body>
</html>
