<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Allied Esports Entertainment Board Determines Bally’s Corporation Revised Proposal Is Superior to Element Stock Purchase Agreement &#8211; Consumer Electronics Net</title>
		<style>
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon:before {
			content: "\f533";
			top: 3px;
		}
		#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon {
			transform: rotate(45deg);
		}
		</style>
	<style>
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before {
	content: "\f160";
	color: #02CA02;
	top: 3px;
}
#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon {
	transform: rotate(45deg);
}
</style>
<meta name='robots' content='max-image-preview:large'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Feed" href="http://www.peripherals.consumerelectronicsnet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Comments Feed" href="http://www.peripherals.consumerelectronicsnet.com/comments/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.peripherals.consumerelectronicsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.peripherals.consumerelectronicsnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/css/bootstrap.min.css?ver=5.7' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/covernews/style.css?ver=5.7' type='text/css' media='all'/>
<link rel='stylesheet' id='newswords-css' href='http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/newswords/style.css?ver=1.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/covernews/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.7' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/covernews/assets/slick/css/slick.css?ver=5.7' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='http://www.peripherals.consumerelectronicsnet.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.peripherals.consumerelectronicsnet.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.peripherals.consumerelectronicsnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.peripherals.consumerelectronicsnet.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="http://www.peripherals.consumerelectronicsnet.com/wp-json/"/><link rel="alternate" type="application/json" href="http://www.peripherals.consumerelectronicsnet.com/wp-json/wp/v2/posts/12397"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.peripherals.consumerelectronicsnet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.peripherals.consumerelectronicsnet.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7"/>
<link rel="canonical" href="http://www.peripherals.consumerelectronicsnet.com/allied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement/"/>
<link rel='shortlink' href='http://www.peripherals.consumerelectronicsnet.com/?p=12397'/>
<link rel="alternate" type="application/json+oembed" href="http://www.peripherals.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.peripherals.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">
                        body .masthead-banner.data-bg:before {
                background: rgba(0,0,0,0);
            }
                        .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #eded50;
            }

            .site-branding .site-title {
                font-size: 40px;
            }

            @media only screen and (max-width: 640px) {
                .header-layout-3 .site-header .site-branding .site-title,
                .site-branding .site-title {
                    font-size: 60px;

                }
              }   

           @media only screen and (max-width: 375px) {
               .header-layout-3 .site-header .site-branding .site-title,
               .site-branding .site-title {
                        font-size: 50px;

                    }
                }
                
            

        </style>
        <link rel="icon" href="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270-150x150.jpg.pagespeed.ic.NUJii3_eqe.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg"/>
<meta name="msapplication-TileImage" content="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
</head>

<body class="post-template-default single single-post postid-12397 single-format-standard wp-embed-responsive unselectable default-content-layout aft-sticky-sidebar single-content-mode-default header-image-default align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="http://www.consumerelectronicsnet.com/wp-content/uploads/2019/01/cropped-cen_fb-3.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                                                    <p class="site-title font-family-1">
                                        <a href="http://www.peripherals.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                                    </p>
                                
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                                                                <p class="site-title font-family-1">
                                <a href="http://www.peripherals.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                            </p>
                        </span>
                                <div id="primary-menu" class="menu"></div>

                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.peripherals.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">
        <div class="em-breadcrumbs font-family-1 covernews-breadcrumbs">
            <div class="row">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.peripherals.consumerelectronicsnet.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.peripherals.consumerelectronicsnet.com/category/consumer-electronics/" itemprop="item"><span itemprop="name">Consumer Electronics</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.peripherals.consumerelectronicsnet.com/allied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement/" itemprop="item"><span itemprop="name">Allied Esports Entertainment Board Determines Bally’s Corporation Revised Proposal Is Superior to Element Stock Purchase Agreement</span></a><meta itemprop="position" content="3"/></li></ul></div>            </div>
        </div>
                <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-12397" class="af-single-article post-12397 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer-electronics">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Allied Esports Entertainment Board Determines Bally’s Corporation Revised Proposal Is Superior to Element Stock Purchase Agreement</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 hours ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="645" height="314" src="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg" class="attachment-covernews-featured default-featured-img" alt="" loading="lazy" srcset="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg 645w, http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3-300x146.jpg.pagespeed.ic.gKqrcnS9xj.jpg 300w" sizes="(max-width: 645px) 100vw, 645px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="oxiyu6050fe1368529"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">
@media screen and (min-width: 1201px) {
.oxiyu6050fe1368529 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.oxiyu6050fe1368529 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.oxiyu6050fe1368529 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.oxiyu6050fe1368529 {
display: block;
}
}
@media screen and (max-width: 767px) {
.oxiyu6050fe1368529 {
display: block;
}
}
</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.peripherals.consumerelectronicsnet.com/allied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement/" data-a2a-title="Allied Esports Entertainment Board Determines Bally’s Corporation Revised Proposal Is Superior to Element Stock Purchase Agreement"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.peripherals.consumerelectronicsnet.com/allied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p>IRVINE, Calif.&#8211;(BUSINESS WIRE)&#8211;Allied Esports Entertainment, Inc. (NASDAQ: AESE) (the “Company”), a global esports entertainment company, today announced that the Company’s Board of Directors, in consultation with its financial and legal advisors, has determined that a revised proposal from Bally’s Corporation (“Bally’s”) constitutes a “Superior Proposal” under the Company’s pending stock purchase agreement with Element Partners, LLC (“Element”). Under the terms of Bally’s revised proposal, Bally’s would acquire all of the equity interests of Club Services, Inc. (“CSI”), an indirect wholly-owned subsidiary of the Company that directly or indirectly owns the Company’s poker-related business and assets, including the entities comprising the World Poker Tour® (“World Poker Tour,” or “WPT®”), for consideration totaling $90,000,000 in cash at the closing.
</p>
<p><a href="https://mms.businesswire.com/media/20210316005423/en/789392/5/AESE_Stacked_Logo_-_On_White.jpg"><img src="https://mms.businesswire.com/media/20210316005423/en/789392/21/AESE_Stacked_Logo_-_On_White.jpg"></a></p>
<p>
The Company notified Element that it intends to terminate their stock purchase agreement unless, prior to 5:00 p.m. Pacific Time on March 19, 2021, the Company and Element negotiate an amendment to their pending stock purchase agreement such that the Bally’s revised proposal no longer constitutes a Superior Proposal.
</p>
<p>
Prior to making its determination regarding Bally’s revised proposal, the Company received a proposal from Bally’s to sell the outstanding capital stock of the Company for $100 million, which would include the sale of the World Poker Tour and the Company’s esports operations. After discussions, Bally’s updated its proposal to acquire only the entities comprising the World Poker Tour to more closely mirror the structure of the Company’s pending stock purchase agreement with Element.
</p>
<p>
There can be no assurance that the Company will enter into a definitive agreement with Bally’s or consummate any transaction with Bally’s.
</p>
<p>
<b>About World Poker Tour</b>
</p>
<p>
World Poker Tour (WPT) is the premier name in internationally televised gaming and entertainment with brand presence in land-based tournaments, television, online, and mobile. Leading innovation in the sport of poker since 2002, WPT ignited the global poker boom with the creation of a unique television show based on a series of high-stakes poker tournaments. WPT has broadcast globally in more than 150 countries and territories, and is currently producing its 18th season, which airs on FOX Sports Regional Networks in the United States. Season XVIII of WPT is sponsored by ClubWPT.com. ClubWPT.com is a unique online membership site that offers inside access to the WPT, as well as a sweepstakes-based poker club available in 43 states and territories across the United States, Australia, Canada, France and the United Kingdom. WPT also participates in strategic brand license, partnership, and sponsorship opportunities. For more information, go to WPT.com. WPT Enterprises Inc. is a subsidiary of Allied Esports Entertainment, Inc.
</p>
<p>
<b>About Allied Esports Entertainment (AESE)</b>
</p>
<p>
Allied Esports Entertainment (NASDAQ: AESE) is a global esports entertainment venture dedicated to providing transformative live experiences, multiplatform content and interactive services to audiences worldwide through its strategic fusion of two powerful entertainment brands: Allied Esports and the World Poker Tour (WPT). On January 19, 2021, AESE entered into a Stock Purchase Agreement to sell the equity interests that own WPT to Element Partners, LLC once all applicable shareholder and regulatory consents have been obtained, and the other conditions to closing have been satisfied (the “Proposed Transaction”).
</p>
<p>
<b>Forward-Looking Statements</b>
</p><div class="zxqeb6050fe1368595"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.zxqeb6050fe1368595 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.zxqeb6050fe1368595 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.zxqeb6050fe1368595 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.zxqeb6050fe1368595 {
display: block;
}
}
@media screen and (max-width: 767px) {
.zxqeb6050fe1368595 {
display: block;
}
}
</style>

<p>
This communication contains “forward-looking statements” within the meaning of Section 21E of the Securities Exchange Act of 1934, as amended, and the Private Securities Litigation Reform Act of 1995. Forward-looking statements may relate to future results, strategy and plans of Allied Esports Entertainment, Inc. and the World Poker Tour (collectively, the “Companies”) (including certain projections and business trends, and statements, which may be identified by the use of the words “plans”, “expects” or “does not expect”, “estimated”, “is expected”, “budget”, “scheduled”, “estimates”, “forecasts”, “intends”, “anticipates” or “does not anticipate”, or “believes”, or variations of such words and phrases or state that certain actions, events or results “may”, “could”, “would”, “might”, “projects”, “will” or “will be taken”, “occur” or “be achieved”). Forward-looking statements are based on the opinions and estimates of management of the Companies as of the date such statements are made, and they are subject to known and unknown risks, uncertainties, assumptions and other factors that may cause the actual results, level of activity, performance or achievements to be materially different from those expressed or implied by such forward-looking statements. For example, the Bally’s proposal may not result in a definitive agreement for an alternative transaction. Other risks and uncertainties include, but are not limited to, the determinations made by the Company’s Board of Directors following its evaluation of the negotiations between the Company and Element; the impact of the actions of Element and Bally’s in response to any discussions between the Company and the other company and the potential consummation of the proposed transaction with one of such companies; the outcome of any legal proceedings that could be instituted against the Company or its directors related to the discussions or the proposed or pending stock purchase agreement with Element or Bally’s; changes in a proposal from Element or Bally’s; the occurrence of any event, change or other circumstances that could give rise to the termination of the pending stock purchase agreement with Element; each Company’s respective revenues and operating performance, general economic conditions, industry trends, legislation or regulatory requirements affecting the business in which it is engaged, management of growth, its business strategy and plans, the result of future financing efforts and its dependence on key personnel, and the ability to retain key personnel. Readers are cautioned not to place undue reliance upon any forward-looking statements, which speak only as of the date made. These forward-looking statements are made only as of the date hereof, and no Company undertakes any obligation to update or revise the forward-looking statements, whether as a result of new information, future events or otherwise, except as required by law. With respect to the Proposed Transaction, these factors include, but are not limited to, the occurrence of any event, change or other circumstances that could give rise to the termination of the Stock Purchase Agreement or could otherwise cause the Proposed Transaction to fail to close; the outcome of any legal proceedings that may be instituted against us following the announcement of the Proposed Transaction; the inability to complete the Proposed Transaction, including due to failure to obtain approval of AESE’s stockholders or other conditions to closing; the receipt of an unsolicited offer from another party for an alternative business transaction that could interfere with the Proposed Transaction; a change in our plans to retain the net cash proceeds from the Proposed Transaction; our inability to enter into one or more future acquisition or strategic transactions using the net proceeds from the Proposed Transaction; an event or condition that results in our not fully participating in the future revenues of Element (as contemplated by the Stock Purchase Agreement); and a decision not to pursue strategic options for the esports business. Further information on potential factors that could affect our business is described under “Risk Factors” in AESE’s Consent Solicitation Statement dated February 1, 2021, filed with the SEC on February 2, 2021.
</p>
<p>
<b>No Offer or Solicitation</b>
</p>
<p>
This communication is for informational purposes only and is neither an offer to sell or purchase, nor the solicitation of an offer to buy or sell any securities, nor is it a solicitation of any vote, consent, or approval in any jurisdiction pursuant to or in connection with the Proposed Transaction or otherwise, nor shall there be any sale, issuance or transfer of securities in any jurisdiction in contravention of applicable law.
</p>
<p>
If a negotiated transaction between the Company and Bally’s is entered into, the Company will prepare a consent solicitation statement related to the proposed transaction, the proposed transaction will be submitted to the stockholders of the Company for their consideration, and the Company will provide the consent solicitation statement to its stockholders. The Company, and possibly Bally’s, may also file other documents with the SEC regarding the proposed transaction. This document is not a substitute for any consent solicitation statement or any other document which the Company or Bally’s may file with the SEC in connection with such proposed transaction. If a negotiated transaction between the Company and Bally’s is entered into, investors and stockholders are urged to read the consent solicitation statement and the other relevant materials with respect to the proposed transaction with Bally’s carefully in their entirety when they become available before making any voting or investment decision with respect to the proposed transaction with Bally’s because they such documents will contain important information about the proposed transaction with Bally’s.
</p>
<p>
<b>Participants in the Solicitation</b>
</p>
<p>
In addition to Regan &amp; Associates, Inc., AESE, its directors and executive officers may be deemed to be participants in the solicitation of consents with respect to the Proposed Transaction. Information regarding AESE’s directors and executive officers and their ownership of AESE shares is contained in AESE’s Amended Annual Report on Form 10-K/A for the year ended December 31, 2019 and its definitive consent solicitation statement for the Proposed Transaction which was filed with the SEC on February 2, 2021, and is supplemented by other public filings made, and to be made, with the SEC. AESE’s directors and executive officers beneficially own approximately 6.8% of AESE’s common stock. Investors and stockholders may obtain additional information regarding the direct and indirect interests of AESE and its directors and executive officers with respect to the Proposed Transaction by reading the proxy statement and other filings referred to above.
</p>
<p><img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20210316005423r1&amp;sid=web01&amp;distro=nx&amp;lang=en" style="width:0;height:0"><span class="bwct31415"></span></p>
<p><b>Contacts</b> </p>
<p>
<b>Investor Contact:</b><br/>Lasse Glassen<br/>
<br/>Addo Investor Relations<br/>
<br/><a target="_blank" href="mailto:lglassen@addoir.com" rel="nofollow noopener" shape="rect">lglassen@addoir.com</a><br/>424-238-6249
</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.peripherals.consumerelectronicsnet.com/allied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement/" data-a2a-title="Allied Esports Entertainment Board Determines Bally’s Corporation Revised Proposal Is Superior to Element Stock Purchase Agreement"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.peripherals.consumerelectronicsnet.com%2Fallied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement%2F&amp;linkname=Allied%20Esports%20Entertainment%20Board%20Determines%20Bally%E2%80%99s%20Corporation%20Revised%20Proposal%20Is%20Superior%20to%20Element%20Stock%20Purchase%20Agreement" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.peripherals.consumerelectronicsnet.com/allied-esports-entertainment-board-determines-ballys-corporation-revised-proposal-is-superior-to-element-stock-purchase-agreement/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="qmpix6050fe13685df"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">
@media screen and (min-width: 1201px) {
.qmpix6050fe13685df {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.qmpix6050fe13685df {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.qmpix6050fe13685df {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.qmpix6050fe13685df {
display: block;
}
}
@media screen and (max-width: 767px) {
.qmpix6050fe13685df {
display: block;
}
}
</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.peripherals.consumerelectronicsnet.com/hyperx-adds-xbox-series-xs-support-to-chargeplay-duo-controller-charging-station/" rel="prev"><span class="em-post-navigation">Previous</span> HyperX Adds Xbox Series X|S Support to ChargePlay Duo Controller Charging Station</a></div><div class="nav-next"><a href="http://www.peripherals.consumerelectronicsnet.com/introducing-11th-gen-intel-core-unmatched-overclocking-game-performance/" rel="next"><span class="em-post-navigation">Next</span> Introducing 11th Gen Intel Core: Unmatched Overclocking, Game Performance</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.peripherals.consumerelectronicsnet.com/unity-announces-winners-of-2020-unity-for-humanity-grant/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.peripherals.consumerelectronicsnet.com/unity-announces-winners-of-2020-unity-for-humanity-grant/">
                                        Unity Announces Winners of 2020 Unity for Humanity Grant                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    50 mins ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.peripherals.consumerelectronicsnet.com/jade-raymond-to-form-haven-a-new-montreal-based-game-development-studio-working-on-an-original-new-ip-for-playstation/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.peripherals.consumerelectronicsnet.com/jade-raymond-to-form-haven-a-new-montreal-based-game-development-studio-working-on-an-original-new-ip-for-playstation/">
                                        Jade Raymond to Form Haven, a New Montreal-Based Game Development Studio Working on an Original, New IP for PlayStation                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    50 mins ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.peripherals.consumerelectronicsnet.com/introducing-11th-gen-intel-core-unmatched-overclocking-game-performance/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.peripherals.consumerelectronicsnet.com/introducing-11th-gen-intel-core-unmatched-overclocking-game-performance/">
                                        Introducing 11th Gen Intel Core: Unmatched Overclocking, Game Performance                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area sidebar-sticky-top">
	<div id="search-4" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.peripherals.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="media_image-2" class="widget covernews-widget widget_media_image"><a href="https://www.styroinnovations.com/"><img width="300" height="200" src="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2021/01/styro-4-frame-ad-2.gif.pagespeed.ce.6w06tidQz6.gif" class="image wp-image-11520  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="custom_html-23" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="categories-3" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.peripherals.consumerelectronicsnet.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="19">360</option>
	<option class="level-0" value="140">3D printing</option>
	<option class="level-0" value="4">5G</option>
	<option class="level-0" value="11">Accessories</option>
	<option class="level-0" value="148">Analytics</option>
	<option class="level-0" value="26">Apps</option>
	<option class="level-0" value="86">Art</option>
	<option class="level-0" value="30">Article</option>
	<option class="level-0" value="32">articles</option>
	<option class="level-0" value="15">Audio</option>
	<option class="level-0" value="110">Autism</option>
	<option class="level-0" value="31">Auto</option>
	<option class="level-0" value="34">Automotive</option>
	<option class="level-0" value="38">Autonomous Driving</option>
	<option class="level-0" value="6">Autonomous Vehicles</option>
	<option class="level-0" value="44">Blu-Ray</option>
	<option class="level-0" value="138">BLUE LIGHT</option>
	<option class="level-0" value="87">Book</option>
	<option class="level-0" value="134">Broadband</option>
	<option class="level-0" value="36">Business</option>
	<option class="level-0" value="18">Camera</option>
	<option class="level-0" value="7">Car Tech</option>
	<option class="level-0" value="150">Career</option>
	<option class="level-0" value="115">CES</option>
	<option class="level-0" value="50">CES Asia</option>
	<option class="level-0" value="120">Charging</option>
	<option class="level-0" value="62">Children</option>
	<option class="level-0" value="153">Comic</option>
	<option class="level-0" value="142">Consoles</option>
	<option class="level-0" value="2">Consumer Electronics</option>
	<option class="level-0" value="113">Contracts</option>
	<option class="level-0" value="21">Counterfeit Goods</option>
	<option class="level-0" value="144">Covid</option>
	<option class="level-0" value="91">Cybersecurity</option>
	<option class="level-0" value="39">DashCam</option>
	<option class="level-0" value="29">Data Recovery</option>
	<option class="level-0" value="149">Drones</option>
	<option class="level-0" value="45">DVD</option>
	<option class="level-0" value="14">Earbuds</option>
	<option class="level-0" value="23">eCommerce</option>
	<option class="level-0" value="93">Education</option>
	<option class="level-0" value="128">Electric Vehicles</option>
	<option class="level-0" value="157">Emoji</option>
	<option class="level-0" value="112">Energy</option>
	<option class="level-0" value="151">Engineering</option>
	<option class="level-0" value="27">Family</option>
	<option class="level-0" value="8">Feature</option>
	<option class="level-0" value="41">Finance</option>
	<option class="level-0" value="118">Gadgets</option>
	<option class="level-0" value="10">Gaming</option>
	<option class="level-0" value="154">Graphic Novel</option>
	<option class="level-0" value="16">HDTV</option>
	<option class="level-0" value="40">Health</option>
	<option class="level-0" value="17">Home Tech</option>
	<option class="level-0" value="143">Internet</option>
	<option class="level-0" value="42">Investment</option>
	<option class="level-0" value="35">IoT</option>
	<option class="level-0" value="33">iPhone</option>
	<option class="level-0" value="69">IQS</option>
	<option class="level-0" value="103">Lead Story</option>
	<option class="level-0" value="63">Learning</option>
	<option class="level-0" value="28">Mac</option>
	<option class="level-0" value="70">Manufacturing</option>
	<option class="level-0" value="37">Marketing</option>
	<option class="level-0" value="139">Military</option>
	<option class="level-0" value="158">Mobile</option>
	<option class="level-0" value="156">Movie</option>
	<option class="level-0" value="135">NBN</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="106">Phishing</option>
	<option class="level-0" value="25">Privacy</option>
	<option class="level-0" value="55">Productivity</option>
	<option class="level-0" value="114">Raid</option>
	<option class="level-0" value="152">Resume</option>
	<option class="level-0" value="24">Retail</option>
	<option class="level-0" value="12">Review</option>
	<option class="level-0" value="53">Robotics</option>
	<option class="level-0" value="146">Sales</option>
	<option class="level-0" value="78">Security</option>
	<option class="level-0" value="132">Smart Devices</option>
	<option class="level-0" value="131">Smart Homes</option>
	<option class="level-0" value="22">Social Media</option>
	<option class="level-0" value="72">SSD</option>
	<option class="level-0" value="77">Storage</option>
	<option class="level-0" value="5">Streaming</option>
	<option class="level-0" value="61">Tablet</option>
	<option class="level-0" value="141">Tariffs</option>
	<option class="level-0" value="117">Technology</option>
	<option class="level-0" value="145">Telework</option>
	<option class="level-0" value="54">Uniform</option>
	<option class="level-0" value="119">USB</option>
	<option class="level-0" value="123">Video Games</option>
	<option class="level-0" value="58">Video Surveillance</option>
	<option class="level-0" value="13">VR/AR</option>
	<option class="level-0" value="68">Wearables</option>
	<option class="level-0" value="95">Web Design</option>
	<option class="level-0" value="121">Wireless Charger</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-9" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=214&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-20" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-22" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5279&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="text-2" class="widget covernews-widget widget_text">			<div class="textwidget"></div>
		</div><div id="custom_html-21" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>

<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>

</div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.peripherals.consumerelectronicsnet.com/unity-announces-winners-of-2020-unity-for-humanity-grant/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.peripherals.consumerelectronicsnet.com/unity-announces-winners-of-2020-unity-for-humanity-grant/">
                                Unity Announces Winners of 2020 Unity for Humanity Grant                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    50 mins ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.peripherals.consumerelectronicsnet.com/jade-raymond-to-form-haven-a-new-montreal-based-game-development-studio-working-on-an-original-new-ip-for-playstation/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.peripherals.consumerelectronicsnet.com/jade-raymond-to-form-haven-a-new-montreal-based-game-development-studio-working-on-an-original-new-ip-for-playstation/">
                                Jade Raymond to Form Haven, a New Montreal-Based Game Development Studio Working on an Original, New IP for PlayStation                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    50 mins ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.peripherals.consumerelectronicsnet.com/3dlook-announces-6-5-million-series-a-round-led-by-almaz-capital/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.peripherals.consumerelectronicsnet.com/3dlook-announces-6-5-million-series-a-round-led-by-almaz-capital/">
                                3DLOOK Announces $6.5 Million Series A Round, Led by Almaz Capital                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.peripherals.consumerelectronicsnet.com/multicoreware-inc-joins-analog-devices-inc-s-adi-alliances-partner-program/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.peripherals.consumerelectronicsnet.com/multicoreware-inc-joins-analog-devices-inc-s-adi-alliances-partner-program/">
                                MulticoreWare Inc. Joins Analog Devices, Inc.’s (ADI) Alliances Partner Program                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    3 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.peripherals.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.peripherals.consumerelectronicsnet.com/sharp-nec-display-solutions-upgrades-me-and-mc-series-projectors-for-classrooms-with-increased-brightness-and-industry-leading-lamp-life/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.peripherals.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.peripherals.consumerelectronicsnet.com/sharp-nec-display-solutions-upgrades-me-and-mc-series-projectors-for-classrooms-with-increased-brightness-and-industry-leading-lamp-life/">
                                Sharp NEC Display Solutions Upgrades ME and MC Series Projectors for Classrooms with Increased Brightness and Industry-leading Lamp Life                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',6366);</script></div></div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',12875);</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © Consumer Electronics Net - All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('http://www.peripherals.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
<script type='text/javascript' src='http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/covernews/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/covernews/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/covernews/assets/slick/js/slick.min.js?ver=5.7' id='slick-js'></script>
<script type='text/javascript' src='http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/js/bootstrap.min.js?ver=5.7' id='bootstrap-js'></script>
<script type='text/javascript' src='http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/covernews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.7' id='matchheight-js'></script>
<script type='text/javascript' src='http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/covernews/assets/marquee/jquery.marquee.js?ver=5.7' id='marquee-js'></script>
<script type='text/javascript' src='http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/covernews/assets/script.js?ver=5.7' id='covernews-script-js'></script>
<script type='text/javascript' src='http://www.peripherals.consumerelectronicsnet.com/wp-content/themes/covernews/assets/fixed-header-script.js?ver=5.7' id='covernews-fixed-header-script-js'></script>
<script type='text/javascript' src='http://www.peripherals.consumerelectronicsnet.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

</body>
</html>
